Loksound 3.5

Tout sur ce qu'il nous faut pour alimenter nos réseaux.

Re: Loksound 3.5

Messagepar blackleroc
24 Fév 2015, 14:24

c'est ce que je me dis, mais je viens de tenter une nouvelle mise à jour, mais le système refuse avec un message comme quoi le firmware est à jour

Robert
Avatar de l’utilisateur
blackleroc
 
Messages: 958
Âge: 60
Enregistré le: 08 Oct 2014, 21:55
Localisation: Villeneuve les Bordes 77154

Re: Loksound 3.5

Messagepar blackleroc
24 Fév 2015, 14:45

En prenant la version2 du lokprogrammer, j'ai un message comme quoi la version firmware est récente par rapport au décodeur



renseignement pris chez plusieurs spécialistes, ce décodeur est installé d'origine sur ma BigBoy TRIX, et visiblement TRIX et ESU ont bloqué certains paramètres propriétaire et il faut passer par TRIX pour remettre le décodeur en Multiprotocole, car la mise à jour ESU ne déverrouillé pas le décodeur.

A moins de trouver une combine ....

Robert
Avatar de l’utilisateur
blackleroc
 
Messages: 958
Âge: 60
Enregistré le: 08 Oct 2014, 21:55
Localisation: Villeneuve les Bordes 77154

Re: Loksound 3.5

Messagepar blackleroc
25 Fév 2015, 17:58

Je viens d'avoir Mr. Patrick Danckaert de Train Service Danckaert, il faut savoir que les décodeurs ESU montés d'origine sur les machines par le fabriquant sont des Versions OEM auxquelles il ne faut pas faire de mise à jour de Firmware.


Et à sa connaissance aucun moyen de revenir en arrière sur l'ancien firmware, sauf trouver la combine pour un reset en profondeur du décodeur.

Peut-être en l'envoyant chez ESU en expliquant le souci, pourront-ils faire la manip.

Robert
Avatar de l’utilisateur
blackleroc
 
Messages: 958
Âge: 60
Enregistré le: 08 Oct 2014, 21:55
Localisation: Villeneuve les Bordes 77154

Re: Loksound 3.5

Messagepar blackleroc
05 Mar 2015, 09:22

Comme ESU Allemagne ne répond pas aux divers mails, j'ai recontacté

Train Service Danckaert
RMA 2015-053
Hamiltonpark 14
8000 Brugge
Belgique
0032 247.524.195

support@tsdbvba.be
0032 486.982.857 ceci seule le mardi de 20 à 21 h.

là quelqu'un de suite au téléphone (1er N°), qui prends le temps de discuter en Français, et après quelques échanges de mails avec le service technique et à leur demande j'envoie quelques photos du décodeur.

IMGP3587.JPG

IMGP3588.JPG


confirmation que c'est bien un Loksound date de fabrication avril 2004 à la lecture des chiffres sur l'étiquette ronde et blanche collée dessus



lecture des infos générales de ce décodeur par le Lokprogrammer, qui confirme que c'est bien un décodeur Loksound OEM (d'où le manque d'info concernant CV 7 et CV 8 ) installé dans ma BIG BOY TRIX acquisse en 2006.

Il accepte que je leur envoi pour effectuer des tests mais d'après eux à la lecture de mes explications, la mise à jour du firmware à dû modifier quelques infos propriétaire de TRIX et planté le décodeur.

décodeur expédié.....à suivre

Robert
Avatar de l’utilisateur
blackleroc
 
Messages: 958
Âge: 60
Enregistré le: 08 Oct 2014, 21:55
Localisation: Villeneuve les Bordes 77154

Re: Loksound 3.5

Messagepar blackleroc
12 Mar 2015, 10:37

Des news

données internes concernant le protocole bloquées en Motorolla suite à la mise à jour du firmward.

Première version des V3.5 non compatible avec la version 4.4.16 du Lokprogrammer, ils n'ont réussi qu'à intervenir dessus qu'avec la version 2.7.9

Réecriture des données constructeur par ESU

Il m'ont demandé ce matin quel projet sonore je voulais pour le mettre dessus et tester....

A suivre

Robert
Avatar de l’utilisateur
blackleroc
 
Messages: 958
Âge: 60
Enregistré le: 08 Oct 2014, 21:55
Localisation: Villeneuve les Bordes 77154

Re: Loksound 3.5

Messagepar blackleroc
12 Mar 2015, 21:18

Mail à l'instant, ça n'a pas traîné

le décodeur est sur le chemin du retour en mode DCC OK avec projet sonore de mon choix.

et cerise sur le gâteau manip gracieuse

info pour les versions 3 et 3.5 il utilise la version 2.7.9 du lokprogrammer

Très sérieux ce SAV de Train Service Danckaert

Robert
Avatar de l’utilisateur
blackleroc
 
Messages: 958
Âge: 60
Enregistré le: 08 Oct 2014, 21:55
Localisation: Villeneuve les Bordes 77154

Re: Loksound 3.5

Messagepar Rodolphe
12 Mar 2015, 22:03

En effet il faut jongler avec deux versions du logiciel selon la version du décodeur. Ne nous plaignons pas, le matériel est le même... À force de compliquer les choses, ESU va finir par se tirer une balle dans le pied.

Rodolphe
Avatar de l’utilisateur
Rodolphe
Jardinier de salon
 
Messages: 23817
Âge: 51
Enregistré le: 11 Déc 2007, 13:26
Localisation: Auzeville-Tolosane, 31

Re: Loksound 3.5

Messagepar XTof_vl
13 Mar 2015, 09:25

Les deux versions reconnaissent les décodeurs qu'elles supportent. Normalement, le Lokprogrammer refuse d'éditer un décodeur de l'autre version.

Il y a un troisième outil d'ESU qu'il est aussi utile d'installer, c'est le petit exécutable qui permet de mettre le firmware à jour sur les anciens décodeurs.
L'Attila du train Ho
Ondraaglijk
Voyou!


Ferjac (Gil Jourdan alias Guus Slim) et Raversijde 1913
Avatar de l’utilisateur
XTof_vl
Van De Guus
 
Messages: 17844
Âge: 61
Enregistré le: 13 Déc 2007, 21:07
Localisation: Linkebeek, Belgïe!

Re: Loksound 3.5

Messagepar blackleroc
16 Mar 2015, 16:03

Décodeur reçu et je ne sais pas ce qu'ils ont fait mais il ne fonctionne pas en mode DCC .......

Étonnant rien à voir avec leur mail .....

Robert
Avatar de l’utilisateur
blackleroc
 
Messages: 958
Âge: 60
Enregistré le: 08 Oct 2014, 21:55
Localisation: Villeneuve les Bordes 77154

Précédente

Retourner vers Électricité, électronique et numérique

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 5 invités