cours jus

Animateurs: XTof_vl, Rodolphe

cours jus

Messagepar segsov
30 Mar 2021, 08:38

Bonjour aux pros du Sprog,
Hier soir, lorsque j'ai rebranché mon Sprog II relié à un PC et mis en route Decoder Pro, le Sprog s'est mis à clignoter très vite dès que j'ai mis le courant sur ON, et aucune machine n'a pu fonctionner (ni être détectée comme "nouvelle machine); la voie de programmation est clean, et l'ordi fonctionne parfaitement.
Savez vous comment sortir de cette impasse ?
Merci.
Bien cordialement
segsov
 
Messages: 5
Enregistré le: 08 Oct 2020, 15:31

Re: cours jus

Messagepar Jeanmi67
30 Mar 2021, 11:25

 
Bonjour,

Première chose à faire : déconnecter le SPROG de la voie de programmation et reconnecter le SPROG.
S'il n'y a plus de "court jus" => problème avec la voie de programmation.
Si le "cours jus" est toujours présent => problème avec le SPROG ou les câbles allant vers la voie de programmation (les déconnecter du SPROG et refaire un essai pour voir).
Le but de ces manœuvres : essayer de localiser la zone créant les conditions d'un "court jus".

Jean-Michel :coucou:
Jeanmi67
Membre AMFN Nice et AFAN :yin
Avatar de l’utilisateur
Jeanmi67
 
Messages: 551
Âge: 68
Enregistré le: 27 Oct 2010, 01:49
Localisation: PACA

Re: cours jus

Messagepar segsov
31 Mar 2021, 07:34

Bonjour et merci pour la réponse.
J'ai tout testé comme indiqué, mais dès que je remets l'alim sur ON dans Decoderpro, le court jus réapparait. :mur:
segsov
 
Messages: 5
Enregistré le: 08 Oct 2020, 15:31

Re: cours jus

Messagepar AL1
21 Avr 2021, 16:21

Bonjour,

la même mésaventure vient de m'arriver hier !
le SPROG 3 relié à mon PC/JMRI - Decoder Pro fonctionnait bien sur ma planche de test...
après une pause, quand j'ai remis l'alimentation Decoder Pro sur ON, plus rien !
la Led Power du SPROG clignote rouge "rapide" et rien ne sort coté DCC.
j'ai déconnecté le SPROG de la voie de test, idem.
de plus quand je lance Decoder Pro, il a un problème de reconnaissance du Port Com qui ne change pourtant pas.
j'ai mis à jour JMRI, rien n'y fait...
je pense que ce petit SPROG 3 vient de me dire adieu... après 4 ans de bons et loyaux services !
quelqu'un a une idée ?
une RAZ du SPROG3 est possible ?

merci ! ;)
Avatar de l’utilisateur
AL1
 
Messages: 3
Âge: 57
Enregistré le: 10 Déc 2016, 16:55
Localisation: Lille

Re: cours jus

Messagepar la frégate
21 Avr 2021, 17:18

Bonjour
Faire aussi si nécessaire une mise à jour de JMRI. Vérifier le port COM
Vérifier le courant de sortie du transfo du Sprog.
Après tout ça et si pas de court-jus détecté, ça sent en effet la fin de vie du Sprog.
bon courage
Avatar de l’utilisateur
la frégate
 
Messages: 890
Âge: 55
Enregistré le: 31 Aoû 2012, 17:31
Localisation: Houppeville (76)

Re: cours jus

Messagepar AL1
22 Avr 2021, 15:53

toutes ce vérifications ont été faite et refaite... ;)
le petit SPROG est toujours KO... c'est dommage, ça ne doit pas etre grand chose, un composant à remplacer... mais le quel ? arf....
je crois que l'heure de passer à une centrale avec "protection" de court-circuit à sonné :D

merci !
Avatar de l’utilisateur
AL1
 
Messages: 3
Âge: 57
Enregistré le: 10 Déc 2016, 16:55
Localisation: Lille


Retourner vers SPROG : informations, support

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité