SPROG II v3 et analogique

Animateurs: XTof_vl, Rodolphe

SPROG II v3 et analogique

Messagepar manuforgues
11 Mai 2020, 13:37

Bonjour à tous,
Je remonte ce fil ici : http://www.forum-train.fr/forum/viewtopic.php?f=57&t=21573 car mon SPROG indique une voie en court-circuit, même à vide (c'est à dire non raccordé à la voie), dès que je l'allume via DecoderPro.

Le fil "le coin des débutants" est peut-être trop générique pour m'aider à résoudre mon problème qui y est décrit en détail (je préfère ne pas trop polluer le site avec des doublons).

Bref, telle que je l'ai décrite, mon hypothèse de "cohabitation" DCC - analogique me semble viable, et surtout ne me semble pas être la cause de la panne de mon SPROG.

Quelqu'un pourrait-il e conseiller ?

D'avance merci.

Cordialement,
Philippe

P.S. Evidemment je ne m'offusquerai pas si les modérateurs fusionnent les deux sujets....
Moins tu pédales plus fort, plus tu avances moins vite...
Avatar de l’utilisateur
manuforgues
 
Messages: 41
Âge: 58
Enregistré le: 17 Avr 2020, 15:41
Localisation: Hugleville en Caux (76)

Re: SPROG II v3 et analogique

Messagepar manuforgues
20 Sep 2023, 22:32

Bonjour à tous,
Après une (longue) absence, j'en suis toujours au même point avec mon SPROG II v3.
Cependant, je subodore que le dysfonctionnement vient du SPROG lui=même car en parcourant le forum je suis tombé sur ce fil :
https://www.forum-train.com/forum/viewtopic.php?f=49&t=23015

Sauf si https://www.forum-train.com/forum/memberlist.php?mode=viewprofile&u=7602 (segsov) a tenté la même expérience que moi en mêlant analogique et numérique, ce dont je doute, il est confronté aux mêmes symptômes que moi.

Y a-t-il un remède à cette "détection erratique" de court-circuit ?

Quelqu'un a-t-il déjà dépanné un SPROG II (v3 dans l'idéal) ?

Heureusement, j'ai un SPROG III qui fonctionne très bien pour l'instant.

A ce sujet, je suis passé le mois dernier au magasin et j'ai appris que les SPROG ne sont plus pris en charge ni commercialisés ici. Y a-t-il une alternative pour le service après vente ?

Merci d'avance pour vos réponses.

Cordialement,

Philippe
Moins tu pédales plus fort, plus tu avances moins vite...
Avatar de l’utilisateur
manuforgues
 
Messages: 41
Âge: 58
Enregistré le: 17 Avr 2020, 15:41
Localisation: Hugleville en Caux (76)

Re: SPROG II v3 et analogique

Messagepar dnrphil
21 Sep 2023, 16:39

Pour ma part, j’ai refait les soudures entre la prise et la platine.
Il n'y a de nouveau que ce qui a été oublié...
dnrphil
 
Messages: 344
Âge: 65
Enregistré le: 04 Aoû 2009, 18:01

Re: SPROG II v3 et analogique

Messagepar la frégate
21 Sep 2023, 18:28

Bonjour
désinstallation et réinstallation complète des pilotes du Sprog II ?
Mise à jour JMRI ?
un inversement de fil sur le réseau ?
le port COM entre le PC et le Sprog ?

j'ai eu un Sprog 3 longtemps et jamais eu ce soucis de court-circuit. Pour le SAV c'est de l'autre coté de la Manche hélas.
Bon courage
Philippe "la frégate" train oiseau Paris-Le Havre
Réseau Ouest-Etat
DR5000 et appli Z21
Avatar de l’utilisateur
la frégate
Bavard
 
Messages: 1030
Âge: 58
Enregistré le: 31 Aoû 2012, 18:31
Localisation: Houppeville (76)

Re: SPROG II v3 et analogique

Messagepar Jeanmi67
21 Sep 2023, 19:13

 
Bonjour,

J'ai subi moi aussi subi la même chose (panne soudaine) avec mon SPROG IIv3 qui n'avait jamais défailli en 8 ans d'utilisation toujours dans le même contexte : programmation de loco avec JMRI sur un coupon de voie.
Je l'ai confié pour diagnostique à un ami électronicien qui n'a pas pu (ou pas voulu) aller très loin, la plupart des composants étant des composants CMS.
Comme cet ami avait un SPROG 3 dont il n'avait plus l'usage et qu'il me l'a mis à disposition, mon problème a été résolu sans chercher plus loin au niveau du SPROG IIv3.

N'ayant pas de réseau chez moi et le SPROG 3 ayant pris directement la suite du SPROG IIv3 avec succès pour l'usage que j'en fais, aucune des hypothèses formulées par la frégate n'est valide en ce qui me concerne.

Enfin, un revendeur français semble avoir repris (ou poursuivi) la commercialisation de ce produit :
http://www.ydmodels.com/catalog/product_info.php?products_id=628

Jean-Michel :coucou:
Jeanmi67
Membre AMFN Nice et AFAN :yin
Avatar de l’utilisateur
Jeanmi67
 
Messages: 872
Âge: 71
Enregistré le: 27 Oct 2010, 02:49
Localisation: PACA


Retourner vers SPROG : informations, support

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 14 invités